Call drops very often (every second or third phonecall)

Unanswered Question
Oct 25th, 2009
User Badges:

Hallo,


i have a spa9000 and the gateway spa400, telephone provider is cable germany (Kabel Deutschland).

Nearly every second or third phone call ends after 5 minutes. One telefon shows the ip code 701, which means that the the person which i have call has ended the call. But the don't have hang up.

I tried several parameters, connect every phone with his own cable direct to one switch which is only used by the telephones and putted the telephone network into a vlan (WRV200 Router) so that nothing from the other network could influence the telephoning system.


I have analysed that the drops are mostly at phonecalls where the called person has an analoge telephone connection.


I made several phone calls to my cellphone with  1hour length and it had not dropped.


Could you please help me!


Kind Regards,


Tobias Lorentz

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Mon, 10/26/2009 - 04:08
User Badges:
  • Cisco Employee,

Dear Tobias;


Did you use the SPA9000 Setup Wizard to configure the system? Using the Setup Wizard will help you to upgrade the system to its latest release as well as localize it to Germany.


Regards
Alberto

LorentzTobias Mon, 10/26/2009 - 06:29
User Badges:

Dear Alberto,


i have configurated the system with the wizzard first. Then i changed some parameters according to the Caller identification like it is mentioned in this thread hear. The Wizzard has the version 2.1.1.2.


Kind Regards,


Tobias Lorentz

LorentzTobias Thu, 11/05/2009 - 01:04
User Badges:

Hallo Alberto,


i had several phone calls with the cisco support germany ( Martin Raykov).

We have found out, that the caller-id configuration in the way it is discribed in another articel in this forum, is the problem. At spa400 the callerID Method must be the method of the country like it is written in the manuels.


We have reconfigurated the spa400 and spa9000 before one week and the calls had not dropped since then, but caller id is not shown.


Marvin Raykov said, that he will talk with his support collegues about that problem and call me when they have a solution to the problem.


If someone has the same problem, feel free to send me an mail so that we could compare if it is the same reason.


Kind Regards,


Tobias Lorentz

Patrick Born Fri, 11/06/2009 - 14:53
User Badges:
  • Cisco Employee,

Hi Tobias,


Alberto is on business travel this week.

Can you please identify which instructions you followed and what exact settings you used that caused the call drops?

Please PM me and then once we've figured out all the detail, we can report back to the community.


Please describe the steps that you performed so I can determine if the Wizard has a problem.

I assume you factory-defaulted everything, ran the Wizard, used the Wizard to localize [to what locale?]

What did you do next, and what did you experience?


I'll use this information to determine the source of the problem and then have the source corrected.


Regards,



Patrick

-----------

Actions

This Discussion

Related Content