do 7815I2 support upgrade to 7.1

Unanswered Question
Oct 26th, 2009

please light me 7815I2 will support 7.1 upgrade

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
rob.huffman Mon, 10/26/2009 - 05:25

Hi Bala,

Yes, the 7815I2 is supported for this upgrade path :)

This is the "master" list for Server support;

Supported Cisco Unified Communications Manager Releases by Server

**Supported, but note that Cisco Unified Communications Manager 6.1 and higher requires original CPU > 2GHz, memory of minimum 2GB for MCS 7815/16/25/35, 6GB for MCS 7828 and 4GB for MCS 7845, and hard drive capacity of 72/80 GB or higher. This will result in mandatory memory and hard drive upgrades if older supported servers are desired for use with the new software versions.

Hope this helps!


BALAMURUGAN SINGARAM Mon, 10/26/2009 - 05:35

Thanks Rob, 7815I2 server coming with 2GHZ and 2GB ram with 72 GB HDD. With this configuration can I upgrade from cucm 5.1 to 7.1, please light me Rob

rob.huffman Mon, 10/26/2009 - 05:45

Hi Bala,

You are most welcome my friend! Yes, it looks like you would be "good to go"



skravens0929 Mon, 10/26/2009 - 12:59


If I max out my 7816 with maximum ram and the extra I still limited to 500 devices?


This Discussion