Problems with International Calls

Unanswered Question

I am setting up a site for a client in Australia. I have the gateway running MGCP. Inbound, local, and long distance calls are working but when I make International calls I receive the following error on my q931 debug. Information element not implemented. The local Telco is little to no help with information. Any advise would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
CHRIS CHARLEBOIS Mon, 10/26/2009 - 09:40

Can you post the Q931 debug output here? That may help with the diagnosis. And are you setting the ISDN plan and type manually using a isdn map command? Can you post your config, or at least the config snippets for the serial interface, the voice-port, and the dial-peer?

CHRIS CHARLEBOIS Mon, 10/26/2009 - 12:16

I would suggest setting the ISDN dialplan and type. From interface config mode on S0/0/0:15, enter the following command:

isdn map address 0011T plan isdn type international

Right now, from the Q931 info, it's coming up as unknown/unknown, which is fine for some providers, but it's possible that your INTL LD carrier doesn't like it.

Tommer Catlin Mon, 10/26/2009 - 10:02

What are your Route Patterns set at for international calls?

9.011!

9.011!#

?

Tommer Catlin Mon, 10/26/2009 - 10:07

yeah. to many zeros there. The telco only needs 011 for international calls.

Easy test, try dialing 0011 and the int number from your cell phone.... what do you get? Busy..

Actions

This Discussion