802.1x Authentication

Unanswered Question
Oct 26th, 2009

This is an intermittent issue I am experiencing. I have taken a packet capture using Wireshark on both a defective machine and one that works. Bascially, what I see is the Supplicant does not send an EAPOL-Start and therefore authentication does not begin and no DHCP address is assigned, hence no wireless connectivity. I see this on all models of Dell Laptops. Anyone see this behavior and know a fix. I can find nothing on the internet except a registry fix. Also, areas of the building are worse than others. Unfortunately, I do not have access to the APs and cannot provide IOS rev. information. These are Cisco Aironet 1100s. Any help is very much appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Nugent Mon, 10/26/2009 - 13:32

If this is on only Dells and other machines are OK it may be a driver issue, the first thing I generally do with client issues, if all is generally OK is check the latest client firmware.

If there is a registry hack then that is pointing at a client prob and unfortunately these things are often sent to try us you may just have to push the hack out

a-lloyd Mon, 10/26/2009 - 13:40

I agree with you, however, we have a list a mile long of things to fix on the client side and they are not 100% reliable. I had one machine where I updated the bios, firmware, WLAN driver, ran gpupdate, rebooted more than once and could not get a DHCP address. I worked on the machine close to two hours. Unfortunately, I did not get a packet capture of this machine....it exhibited the same behavior as the other machines than cannot authenticate wirelessly - bouncing ball, then Network connectivity is limited. Then, the next day the user walks in, boots up and all is well. Really weird.

Peter Nugent Mon, 10/26/2009 - 13:58

Ok have you tried a static IP to see if the prob is DHCP or authentication? Or even just poor RF?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode