ASA 5520 Failover (show failover output question)

Answered Question
Oct 26th, 2009

Hello folks,

this is my ASA 5520 failover output:

This host: Primary - Active

Active time: 1498 (sec)

slot 0: ASA5520 hw/sw rev (2.0/8.2(1)) status (Up Sys)

Interface outside (172.16.1.3): Normal (Waiting)

Interface inside (192.168.1.1): Normal (Waiting)

slot 1: empty

Other host: Secondary - Standby Ready

Active time: 0 (sec)

slot 0: ASA5520 hw/sw rev (1.1/8.2(1)) status (Up Sys)

Interface outside (0.0.0.0): Normal (Waiting)

Interface inside (0.0.0.0): Normal (Waiting)

slot 1: empty

My question is about the IP address shown in standby unit (0.0.0.0) for outside and inside interfaces. This is normal? The standby feature is working properly but this output makes me think about an issue on the failover configuration.

Can someone explain this?

Thanks!

I have this problem too.
0 votes
Correct Answer by Herbert Baerten about 7 years 3 months ago

Do you have standby ip addresses configured?

I.e.

interface

ip address 192.168.1.1 255.255.255.0 standby 192.168.1.2

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Herbert Baerten Mon, 10/26/2009 - 13:29

Do you have standby ip addresses configured?

I.e.

interface

ip address 192.168.1.1 255.255.255.0 standby 192.168.1.2

rafaelpetter Tue, 10/27/2009 - 03:47

Hi Herbert,

this is the point. I miss this command and after that, the output shown the correct address of standby unit.

Thank you!

Regards,

Rafael.

Actions

This Discussion