SCCP IP Phone Firmware for 4.x and 7.x

Unanswered Question
Oct 26th, 2009

We are preparing for UCM upgrade from 4.1(3) to 7.1(3). Is it possible to load SCCP 8.1(2) load, so we don't have to upgrade the IP Phones during the upgrade process? 8.1(2) is supported in both UCM 4.1(3) and 7.1(3) but I am not sure if this will work or not.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 10/26/2009 - 18:59

If there is FW available for your CCM version that is also the latest on a linux appliance you can install it with no problem, the FW is exactly the same. They way you install it is what's different.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

skravens0929 Wed, 10/28/2009 - 06:20

Rashid,

We are also looking to upgrade from 4.1 to 7.1.3. Are you staging on new devices or upgrading the current production boxes?

Actions

This Discussion