Unity Connections 7.1(3) go-live failed. backed out!

Unanswered Question
Oct 27th, 2009

FYI this morning we cut to UC as planned and were forced to back out shortly after.

A few weeks ago we upgraded from 7.1(2) to 7.1(3) to resolve some issues. Right after this upgrade we started getting some issues between Call Manager gateways and PBX's (Qsig) with 8 second delays before calls would ring through. (Call setup issues). We have a case opened on this now and have always been pointing fingers at the Call Manager upgrade to 7.1(2) and the PBX's (that haven't changed in years). The problem was pretty isolated and didn't occur often.... we only had 80 pilot users on UC -- little did we know UC was causing the problems.

So when we cut 6000 users over, the problem started happening with the 8second delays very frequently and took us out of business.

After backing out the problems have subsided.

Case with all the traces: 612605877

Problem is the call manager forwards a call without some required info to the PBX.

HELP.

Derek.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dmotloch Tue, 10/27/2009 - 04:17

Problem is calls are forward with no forwarding DN I believe. ??

dmotloch Tue, 10/27/2009 - 05:53

The 2 types of calls that the PBX doesn't respond to are calls coming from cisco with a unknown redirection number & call forward no reply

The next type are from cisco using bearer cap of unrestricted digital info international standard for voice\packet mode only .

In both cases there were enough of both types; killed it and recovery time expired>>the part trace will show you examples of both

dmotloch Fri, 12/18/2009 - 12:59

CSCtd02385  in CUCM was the problem -- Updated post on CCO with upgrade for CUCM was installed Dec 13th and the problem is now resovled.

rob.huffman Fri, 12/18/2009 - 13:49

Hi Derek,

Thanks for posting back with your resolution to this issue.

+5 points for this kind gesture.

Rock On!

Rob

Actions

This Discussion