Ciscoworks 2.5.1 on VirtualMachine?

Unanswered Question
Oct 27th, 2009
User Badges:

Just a quick ? before I attempt an installation of Ciscoworks 2.5.1. Due to time constraints on acquiring new hardware I would like to install Ciscoworks 2.5.1 on a VM running Windows 2003 Server. Has anyone attempted installing this version of Ciscoworks on a VM? If so, have you run into any specific issues? Thanks people, any info would be much appreciated!!!

MikeSz.....

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 10/27/2009 - 07:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is not supported. If you need VMWare support, you will need to install LMS 3.0.1 or higher. Then you will be able to install LMS on VMWare ESX 3.x.

Actions

This Discussion