Password reset on Cisco Access Point 1242

Unanswered Question
Oct 27th, 2009

Hi all,

I cant seem to find the solution. The last act of our previous network admin was to reset the passwords on the access points before he left. Now we cant log in.

I tried the mode button on power on, but the Cisco/Cisco login does not work. The only port that is open on the ethernet interface after the POST is 22. And we dont have the log in for that.

The devices are running Cisco IOS Software, C1200 Software (C1200-K9W8-M), Version 12.4(13d)JA.

Any help would be greatly appreciated.

Thanks

Mark

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
mdezdez02 Tue, 10/27/2009 - 09:48

I started there, but it starts assuming that the Cisco/Cisco login will work, and it wont on the devices I have after the restart with the mode button pressed.

When I try to log in with Cisco/Cisco, I get % Authentication Failed even though it shows "button pressed for 1 seconds

process_config_recovery: set IP address and config to default 10.0.0.1" on the POST.

Any other suggestions?

Mark

Leo Laohoo Tue, 10/27/2009 - 14:25

Errr ... you should hold down the Mode button longer than that. This method will reset the AP to factory default ... somewhat.

Lucien Avramov Tue, 10/27/2009 - 14:30

1.

Disconnect power from the AP.

Disconnect the power jack for external power or the Ethernet cable for inline power.

2.

Press and hold the MODE button while you reconnect power to the AP.

3.

Hold the MODE button until the Status LED turns amber, and then release the button.

The Status LED turns amber in approximately 1 to 2 seconds.

4.

After the AP reboots, reconfigure the AP and use the web browser interface, the Telnet interface, or Cisco IOS Software commands.

Note: The AP is configured with the factory default values that include:

*

The IP address, which is set to receive an IP address with DHCP

*

The default username and password, "Cisco"

mdezdez02 Wed, 10/28/2009 - 05:07

I have tried that multiple times. When I try to log in using Cisco/Cisco, it gives an Authentication Failed message.

Are there any other options?

Mark

mdezdez02 Wed, 10/28/2009 - 05:43

I tried it again and held the button in for 30 seconds, now I get the AP: prompt.

Thats good for step 1.

With the IOS, should I see a config.txt file? I do not see that file in the flash, only:

ap: dir flash:

Directory of flash:/

2 -rwx 7192 private-multiple-fs

7 drwx 320 c1200-k9w8-mx.124-13d.JA

4 -rwx 65 env_vars

nly:

Leo Laohoo Wed, 10/28/2009 - 16:20

Nope. With the mode button method, you have just put the AP into factory default ... somewhat. Almost all your previous configs are GOOOOOOOOOOOOOOOONE.

Actions

Login or Register to take actions

This Discussion

Posted October 27, 2009 at 8:45 AM
Stats:
Replies:7 Avg. Rating:5
Views:13389 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard