Interface Dot11Radio0, cannot associate: No matching SSID

Unanswered Question
Oct 27th, 2009

Hi all, I have a problem with a P2P Bridge with a couple of Aironet 1242AG.

Sometimes this Bridge goes down, and if I change Channel, it goes up.

When Bridge is down I can see this log in NoRoot:

*Apr 23 04:12:20.002: %DOT11-4-UPLINK_ESTABLISHED: Interface Dot11Radio0, Associated To AP XXXX-Root 0014.1b60.9230 [None WPA PSK]

*Apr 23 04:12:20.003: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

*Apr 23 04:12:20.008: %DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: authenticate response status (12) denied

*Apr 23 04:12:20.069: %DOT11-4-UPLINK_ESTABLISHED: Interface Dot11Radio0, Associated To AP XXXX-Root 0014.1b60.9230 [None WPA PSK]

*Apr 23 04:12:20.079: %DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Received deauthenticate (2) not valid

*Apr 23 04:12:20.081: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

*Apr 23 04:12:31.049: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No matching SSID

*Apr 23 04:13:32.392: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: Rcvd response from 0014.1b60.9230 channel 6 3669

*Apr 23 04:18:46.404: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: Authenticating

*Apr 23 04:30:18.666: %DOT11-4-UPLINK_ESTABLISHED: Interface Dot11Radio0, Associated To AP XXXX-Root 0014.1b60.9230 [None WPA PSK]

*Apr 23 04:30:18.666: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

I can see this log in Root:

7w4d: %DOT11-7-AUTH_FAILED: Station 001c.f663.1110 Authentication failed

7w4d: %DOT11-4-MAXRETRIES: Packet to client 001c.f663.1110 reached max retries, removing the client

7w4d: Client 001c.f663.1110 failed: reached maximum retries

7w4d: %DOT11-7-AUTH_FAILED: Station 001c.f663.1110 Authentication failed

I don't understand "No matching SSID" and authentication error, the Wpa-psk and Ssid are the same.

Do you have idea? I suppose a RF problem.

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeromehenry_2 Wed, 10/28/2009 - 04:48

Hi,

The "no matching SSID" appears when your non-root bridge tries to associate to a given SSID and does not detect any parent offering that SSID...

This seems to indicate (IMHO) a RF problem... you may want to try to monitor the link quality between your root and non root. If the signal is lots, then you would typically get this no matching SSID message while the non-root tries to reconnect without success.

Which code are you running on these APs?

Jerome

ANDREA GELATI Wed, 10/28/2009 - 06:09

Hi, Signal is good:56dBm and Signal\Noise is 36 (Root) and 29 (Non-Root).

Ios version is c1240-k9w7-mx.124-10b.JDA3 for both Ap.

Regards

jeromehenry_2 Wed, 10/28/2009 - 07:06

ok, so both APs run autonomous code, so there is no dynamic power adjustment. SNR and RSSI look fine, although I wonder why there is this asymmetric SNR issue (and it is more than 5 dB, which is not very good).

I would monitor the signal over time if I were in your shoes.

To answer your initial question, I would also suspect an interference issue...

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode