Upgrade CCM 7.1.2 to 7.1.3 - error with upgrade file

Unanswered Question
Oct 27th, 2009
User Badges:

I have download the two files needed. And I have merge them together with dos ( copy /b ) to have a .sgn.iso that I just burn after but..


Instruction here :

https://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/7_1_3/cucm-rel_notes-713.html#wp1486119





Here is the error that I have :

the version number inside the selected upgrade does not match the filename


any idea ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
gogasca Tue, 10/27/2009 - 11:30
User Badges:
  • Green, 3000 points or more

have seen that when file is corrupt use md5 to verify

derveniss Fri, 03/05/2010 - 05:40
User Badges:

hello the error message that appears on my case is:

"an unknown error occured while accessing the upgrade file"


i m trying to do the upgrade through DVD.. I see the upgrade file xxxx.sgn.iso but when i proceed I get

the above error..


any ideas?

philippe.cousineau Fri, 03/05/2010 - 06:41
User Badges:

Redownload both file again, with another browser if necessary... could be that.


I allready had that problem before and this solution resolve my issue.


Then you merge the file with copy /b  .......

Tommer Catlin Fri, 03/05/2010 - 07:45
User Badges:
  • Green, 3000 points or more

yeah, I have had this issue.  I agree, download again, remerge the file.  Also, try not to change the name of the file.   Whatever it says in the release notes is what you should use as the merged file name.


I never have luck with the DVD, I use SFTP to do the upgrade.

derveniss Fri, 03/12/2010 - 03:31
User Badges:

Problem solved!

It was my mistake.

Thamk you all, Spyros

arielroza Tue, 05/18/2010 - 11:05
User Badges:

derveniss ,


I am having the same issue... and i can´t find the reason. Can you tell what was your mistake, and how you solved it?.


Regards,


Ariel

Aaron Harrison Tue, 05/18/2010 - 11:23
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Typical errors are:


- errors during download

- user error merging the file


Have you done an MD5 check on the resultant file against the hash in the release notes?


Do you have the 'filename does not match the version' error? If so, what is your filename? You can open the ISO in WinRAR or another ISO package, and in the root of the image there is a file called 'isofilename' you can open in notepade which will contain the expected file name. Ensure the ISO has this name.


Regards


Aaron


Please rate helpful posts...

arielroza Tue, 05/18/2010 - 12:12
User Badges:

Aaron,


The error I get is "unknown error while accessing upgarde file"


MD5 for both parts of the image were OK.

MD5 for the joined part is ok (compared it to the one in the release notes)


The file can be opened with an ISO reader, and the name in the "isofilename" file is ok...

Aaron Harrison Tue, 05/18/2010 - 13:42
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


In that case, it would seem likely that you are having a problem with the last leg between your FTP/SFTP server and the CCM.


What software are you using?


I typically use FreeFTPD and haven't had any problems, thought it seems very large backups (many GBs) are causing issues for a few people.


Aaron


Please rate helpful posts...

Actions

This Discussion