Portsecurity MAC-address problem

Unanswered Question
Oct 28th, 2009

Hello everybody,

I have a strange and very annoying problem on a switch 3750-48TS with IOS 12.2(40)SE.

On each port I have :

switchport mode access

switchport port-security

switchport port-security mac-address xx..

But on one port which was in use before, I am trying to configure it again and at the stpe to put the mac address I have the follwing message :

"total secure mac-addresses on interface Fastethernet 5/0/35 has reached maximum limit"

When I am checking the portsecurity address table it is empty foiar that port, and also empty in "show mac address-table..." for that port.

I have of course use the "no switchport.." commands but nothing change.

Someone has an idea ?

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jason.henderson Wed, 10/28/2009 - 03:21

Have you tried taking all the port-security commands off and reapplying? I've seen a similar issue where changing the switchport port-security mac-address xx line didn't work, and the only way to get it working was removing all the lines relating to security.

Jason.

billetj01 Wed, 10/28/2009 - 03:29

Hi,

I have tried to remove all command for port-security for that interface, but nothing. For the full stack I can't (5 switches in the stack with about 130 people)

I have used a workaround so far by setting a maximum number to 5 which is I know higher than needed. And it is working so far.

Really strange problem.

Actions

This Discussion