Cannot remotely access Ciscoworks page

Unanswered Question
Oct 28th, 2009
User Badges:

Hi All,


When I try to access Ciscoworks remotely on a client PC, I don't even get to the login page. I only get a "Page cannot be displayed." Is there a way I can test why this happened? Back then I was able to access it remotely but now I cannot.


Appreciate your feedback. Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 10/28/2009 - 10:37
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to make sure that the HTTP port (typically 1741 for HTTP and 443 for HTTPS) is open between client and server (i.e. not blocked by firewall). you also need to make sure your client is not using a proxy to connect to the LMS server.

benjo.rulloda Wed, 10/28/2009 - 18:44
User Badges:

Thanks Joe. I'll try to check on the port settings of the client.

benjo.rulloda Wed, 10/28/2009 - 23:28
User Badges:

Hi Joe,


I tried to test if port 1741 is open via "telnet 1741" on the command prompt of a remote laptop. The port seems to be open because a blinking cursor appeared and when you press Enter, you will get back to the command prompt. When I tried to access it on the internet explorer, a page cannot be displayed appears.


Any suggestions on what else can I check to verify Ciscoworks is working? Thanks in advance.

Joe Clarke Thu, 10/29/2009 - 00:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You can run the pdshow command on the server, and verify Tomcat and Apache are running. However, you made it sounds like the server worked fine when accessed locally, so I assumed it was just an issue with remote clients.

Actions

This Discussion