AIR-BR1310G-E-K9, error: cannot associate: No response

Unanswered Question
Oct 28th, 2009
User Badges:

Hi Guys,


I have to do a wireless bridge with 2 AIR-BR1310G-E-K9. I configure 1 AP root bridge and 1 AP non-root bridge, with the same SSID.

But on the AP non-root bridge, the interface dot11 radio don't change it state to up and give this error: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No Response.


I don't why it doesn't work. Even if i try a configuration which it already work on a site, it doesn't work to.


So I ask to me if there is a problem with internal antenna?


If I configure the 2 AP to access point role with 2 different ssid, I can see the 2 ssid but with a weak signal.


This AP can work without external antennas?


Thanks for your help

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jerome.gimbert Wed, 10/28/2009 - 07:46
User Badges:

Sorry but the exact reference is AIR-BR1310G-E-K9-R, and it seems to need externa antennas ...

jeff.kish Wed, 10/28/2009 - 08:04
User Badges:
  • Silver, 250 points or more

Sorry to say, but if the part number contains "-R', external antennas are required. There is no internal antenna in that unit.


This brings back (painful) memories of first ordering 1300s. I had a very similar experience. :(

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode