Upgrade unity express 2.1 to 7:x

Answered Question
Oct 28th, 2009

A client has unity express NM-CUE and wish to upgrade to unity express 7.x

it would be possible or it would be better to get a new module with ver 7.x.

Regards

> sh software versions

Installed Packages:

- Bootloader (Primary) 1.0.17

- Global 2.1.1

- Voice Mail 2.1.0

- Bootloader (Secondary) 2.0.0

- Core 2.1.0

- Installer 2.1.0

- Auto Attendant 2.1.0

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 1 month ago

Hi Filiberto,

It looks like a new module would be required :)

**Note: The NM-CUE, NM-CUE-EC are no longer supported beginning with Cisco Unity Express version 7.1.1. Cisco Unity Express on the ISM-SRE-300-K9 module and the AIM2-CUE module are supported beginning with Cisco Unity Express version 7.1.2.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/install/prereq.html

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Wed, 10/28/2009 - 11:21

Hi Filiberto,

It looks like a new module would be required :)

**Note: The NM-CUE, NM-CUE-EC are no longer supported beginning with Cisco Unity Express version 7.1.1. Cisco Unity Express on the ISM-SRE-300-K9 module and the AIM2-CUE module are supported beginning with Cisco Unity Express version 7.1.2.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/install/prereq.html

Hope this helps!

Rob

Actions

This Discussion