WAP4410N Output Power Setting?

Unanswered Question
Oct 28th, 2009
User Badges:

I have a WAP4410N and would like to turn down the power output below 100%.


It has a very strong signal, and is covering our small office and half the parking lot.


In the Administration Guide, under FAQs, it mentions a setting for output power but I cannot find this setting.


The SW version is 2.0.0.5, and that seems to be the latest version  - the file I downloaded is WAP4410N-fw-2.0.0.5-K9.img but I haven't installed it yet.


Any thoughts?  Thanks,


DE

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bmereby Fri, 10/30/2009 - 03:14
User Badges:

I did some research on your request, and found out that the option to adjust the transmit power settings within the advanced wireless tab is not available for that version of firmware on the WAP4410N. I will place a request into my escalation team and see if they can have the software developers add that option into the AP. Since there is not ETA on the releasing of firmware on this device, I would recommend that you keep checking our web site for the new release.




Thanks,

zoranwest Fri, 03/05/2010 - 08:43
User Badges:

hello,


were you able to contact your development team?


we really need to have that option available, either by GUI or via CLI.


thanks


Zoran West

JamesStern Fri, 04/23/2010 - 09:12
User Badges:

Count me in as a second on requesting that there be a power output setting. I'm going to have to redo the layout of where I'll put my access points to prevent channel overlap in one of my offices.

hrdlicka_praha Wed, 07/14/2010 - 07:06
User Badges:

Hi,


is there any progress with this issue? We would appreciate this option to be available too!


Thanks in advance for a reply


Petr

iseng@jw.org Mon, 08/30/2010 - 12:51
User Badges:

Count me in for this request also. You can set the power level at the cli: "iwconfig ath00 txpower " but that doesn't survive a reboot.

zoranwest Mon, 08/30/2010 - 13:05
User Badges:

iseng

since i am not rebooting my AP very often -- your solution may work until permanent solution is found.

can you tell me is number referring to percentage of full power (say 50%) or is it number of milliwatts?

thanks

Z_

iseng@jw.org Mon, 08/30/2010 - 18:02
User Badges:


[VAP0 @ B-25-6E-AP-1]# iwconfig ath00

ath00     IEEE 802.11ng  ESSID:"cdeng" 

          Mode:Master  Frequency:2.417 GHz  Access Point: 00:23:EB:22:C2:C7  

          Bit Rate:0 kb/s   Tx-Power:18 dBm   Sensitivity=0/3 

          Retry:off   RTS thr:off   Fragment thr:off

          Encryption key:1787-92E8-F912-7934-D730-9AE5-1F67-C0D3 [3]   Security mode:open

          Power Management:off

          Link Quality=0/94  Signal level=-95 dBm  Noise level=-95 dBm

          Rx invalid nwid:10336  Rx invalid crypt:0  Rx invalid frag:0

          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

txpower is in dBm.
zoranwest Tue, 08/31/2010 - 13:50
User Badges:

iseng,


thank you very much!

i'll give it a try

Z_

Actions

This Discussion