UT not discovering cameras connected to the network

Unanswered Question
Oct 28th, 2009

Hi All, I dont understand why UT is not discovering cameras connected to my access switches. There are aroung 300 cameras in the building but LMS not even finding one and also it discovered 20 hosts out of 250 end hosts. but IP phone it is finding correctly. anyone has any clue about this.

Please help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 10/28/2009 - 16:50

What version of Campus Manager do you have? Are any of the end hosts being acquired on the switch to which one of the missing cameras is connected? How are the switch ports configured? Are those switches properly managed in Campus Manager? What kind of switches are they? What version of code are they running? What version of SNMP are you using?

jain.nitin Wed, 10/28/2009 - 22:10

Dear Clarke, I am attaching snap shot of LMS app version along with acquisition report. LMS is detecting only few hosts in the network. It showing only 20 which it detected long time back since then it did not detect a single host. we are running SNMP version 3 in the network. we have 3750 switches in stack.they are running 12.2 35 SE image

Joe Clarke Thu, 10/29/2009 - 07:24

These don't answer all the questions.

Are any of the end hosts being acquired on the switch to which one of the missing cameras is connected?

How are the switch ports configured?

Are those switches properly managed in Campus Manager?

What kind of switches are they?

What version of code are they running?

What version of SNMP are you using?

jain.nitin Thu, 10/29/2009 - 08:34

Dear Clarke, there are 20 end host discovered by LMS which is on the same switch. we have all most 290 3750 switches stack in the network so LMS is just got end host discovery from one switch out of 290.

below is the switch port configuration for the switch from which LMS is discovering end hosts

interface GigabitEthernet1/0/6

switchport access vlan 200

switchport mode access

!

interface GigabitEthernet1/0/7

switchport access vlan 200

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/8

switchport access vlan 200

switchport mode access

speed 1000

duplex full

!

interface GigabitEthernet1/0/9

switchport access vlan 200

switchport mode access

speed 1000

duplex full

!

interface GigabitEthernet1/0/10

switchport access vlan 200

switchport mode access

below is the switch port config for switch from which LMS is not getting end host information.

interface FastEthernet1/0/2

switchport access vlan 53

switchport mode access

srr-queue bandwidth share 1 70 25 5

srr-queue bandwidth shape 3 0 0 0

priority-queue out

service-policy input IPPHONE+PC-ADVANCED

Yes all the switches are properly managed in the campus manager.

All switches are 3750 switches in stack.

They all are running 12.2(35) SE

we are using SNMP version 3

Joe Clarke Fri, 10/30/2009 - 17:43

Okay, this is probably the problem. When using SNMPv3, you need to make sure the switches are configured for SNMPv3 contexts. Run the "show snmp context" command. For each VLAN context listed, you will need to configure something like:

snmp-server group GROUP v3 TYPE context VLAN read v1default

Where GROUP is your SNMPv3 group name, TYPE is one of auth or priv, and VLAN is the VLAN context from the "show snmp context" command. You will need to repeat this for EVERY VLAN context. Then run a new UT acquisition, and your end hosts should show up.

Actions

This Discussion