CME7.1 Extension Mobility Timeout

Answered Question

Hi,

I am working with CME7.1 and was trying to get an extended timeout before the phones log off the voice user profile and switch back to the logout profile.  I have issued the command "max-idle-time 9999" under the voice user-profile; however, it seems like the phone is still logging off overnight.  I am going to assume that it is timing out after 6 or 12 hrs.  Is there something else causing the users to log out besides the max-idle-time?  Essentially I would like it if the phones never automatically logged off unless they log in elsewhere, but would settle for a high idle timeout value.  Appreciate any advice or input.

I have this problem too.
0 votes
Correct Answer by Marcos Hernandez about 7 years 1 month ago

Try this:

Router(config)# voice user-profile 1
Router(config-user-profile)# no max-idle-time
Router(config-user-profile)# reset

Also, something that you can check is this:

conf t
telephony-service
em logout time1 [time2] [time3] ---------> This command is supported in Cisco Unified
CME 4.3 and later versions. time-Time of day after which logged-in users are automatically
logged out from Extension Mobility. Range: 00:00 to 24:00 on a 24-hour clock

You can also disable this command: no em logout time1 [time2] [time3]

Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marcos Hernandez Thu, 10/29/2009 - 05:56

Try this:

Router(config)# voice user-profile 1
Router(config-user-profile)# no max-idle-time
Router(config-user-profile)# reset

Also, something that you can check is this:

conf t
telephony-service
em logout time1 [time2] [time3] ---------> This command is supported in Cisco Unified
CME 4.3 and later versions. time-Time of day after which logged-in users are automatically
logged out from Extension Mobility. Range: 00:00 to 24:00 on a 24-hour clock

You can also disable this command: no em logout time1 [time2] [time3]

Marcos

Thank you for the reply.  I have actually origially used no max-idle-time which had resulted in the phones resetting during the night.  This is what prompted me to try the idle time of 9999 with the same result.  I haven't applied a em logout time (and believed the default was none).  Just a little more info, the IOS version is 12.4(24)T1.