LAP not joining WiSM in Virtualization mode

Unanswered Question
Oct 29th, 2009

hi

I have 2 WiSM running in virtualization mode, the AP are not able join, knowing that i am running DHCP locally on the core switch and there is no DNS server, when I checked the boot of the access point it is saying it is unable to receive vci code and unable to resolve CISCO-LWAPP-CONTROLLER. the access point is 1252. I tried the configuration of option 43 on the core when the dhcp is located but it is not working do u have any running configuration for this?

Thanks,

Elie

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Thu, 11/05/2009 - 14:34

The access point can discover controllers through your domain name server (DNS). For the access point to do so, you must configure your DNS to return controller IP addresses in response to CISCO-LWAPP-CONTROLLER.localdomain, where localdomain is the access point domain name. When an access point receives an IP address and DNS information from a DHCP server, it contacts the DNS to resolve [email protected]. When the DNS sends a list of controller IP addresses, the access point sends discovery requests to the controllers.

dennischolmes Fri, 11/06/2009 - 04:03

How about going to the AP and keying in at the cli cisco-lwapp-controller xxx.xxx.xxx.xxx where x is the address of a controller. Of course if you don't have the vlans on the switch configure properly it wont matter as the join requests wont reach the management interface of the controller either.

eliesbat25 Fri, 11/06/2009 - 22:49

Guys

the problem is solved and it was an error in the DHCP configuration on the core switches. there were missing 0 in the address and error in conversion between the decimal and hexadecimal base.

Thanks,

Elie

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode