Reliable static route issue

Answered Question
Oct 29th, 2009

Dear All,

I have 4 remotes sites with cisco 1841 ADV SEC and one HQ site with ASA 5510.VPN is implemented over radio link.Every site also have a backup adsl connection so i configured reliable static routing on the spokes as well as the hub so that when the radio link goes down the adsl link comes up.It seems to be working.

My question is that should Reliable static routing be configured also on the main site ?

The docs i have read mention configuring it on spokes sites only.

If that is the case how should routing be configured on the main site ?

A documentation illustrating the config for the hub site will be highly appreciated.

I have this problem too.
0 votes
Correct Answer by Richard Burts about 7 years 1 month ago

Kouferidji

We could give better answers if we knew more about your environment. For example, how is the hub site set up? Does it do static routing like the spokes or does it have some routing protocol?

In general if the spokes are doing reliable static routing then I believe that it is appropriate for the hub to also do reliable static routing.

HTH

Rick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Richard Burts Thu, 10/29/2009 - 08:39

Kouferidji

We could give better answers if we knew more about your environment. For example, how is the hub site set up? Does it do static routing like the spokes or does it have some routing protocol?

In general if the spokes are doing reliable static routing then I believe that it is appropriate for the hub to also do reliable static routing.

HTH

Rick

Actions

This Discussion