IP Communicator problem

Unanswered Question

Hello all,


I got a small problem with IP Communicator. It basically works fine but for some reason when I call an extension, like 1002, which is a physical IP Phone, they can't hear me. But if they speak I do hear them.


Weird thing is that if I call the secondary number, which is a e.164 number of extension 1002, I'm able to talk and they will hear me. Also calling to a cellphone works just fine with IP Communicator. Only problem is calling to extensions with IP Communicator.


Anyone have a clue how to fix this? Or what's causing this?


Thanks in advance,


Grant

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Thu, 10/29/2009 - 06:50
User Badges:
  • Purple, 4500 points or more

Very likely a routing issue. If you put the PC with IPC on the same network/subnet as the physical phone, does it work?


Brandon

Brandon Buffin Thu, 10/29/2009 - 07:49
User Badges:
  • Purple, 4500 points or more

Could be a problem with inter-VLAN routing. Try putting the PC in the voice VLAN and making the call as a test.


Brandon

Volodymyr Morskyy Thu, 10/29/2009 - 11:41
User Badges:
  • Bronze, 100 points or more

Your IP communicator is using access VLAN configured on port (not a voice vlan). So it's an access-list somewhere causing one-way audio.

Fixed my issue. I added a static route to my PC to reach the 10.1.1.0 network, which is the DHCP. At first I wasn't able to ping a IP Phone from my pc, but now I am.


I guess no VLAN issues.


Is adding a static route to every pc that is going to use IP Communicator a good way to solve this problem or is there a better way to do this?


Everyone, thank you for your replies.


Grant

Brandon Buffin Wed, 11/25/2009 - 05:04
User Badges:
  • Purple, 4500 points or more

A better option would be to add a route to your default gateway so that it knows how to get to the 10.1.1.0 network. Less work and less room for error.


Brandon

Actions

This Discussion