Unity Connection 7 Trap not working.

Unanswered Question
Oct 29th, 2009
User Badges:

Hello we are staging to install Unity conn 7.1.3-10000 and CUCM 7.1.3-10000


Every thing is working fine except for the TRAP function.


When i try to record or listen to a greeting on the phone, the phone does not ring and i get no error or message on the screen in rtmt or the syslog, telling me why there was no call made.


MWI are working so my CSS and PT must be right.


Am i missing a service not on? I have tried firefox and explorer.


Any ideas where to atart to look for this issue?


Trent

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Thu, 10/29/2009 - 07:38
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Trent,


I'm sorry if this is a stupid question, but, did you configure any of your Ports in UC for TRAP??


Answer Calls - When a call is forwarded to UC these Ports answer the call and play the user Greeting;


Check this check box to designate the port for answering calls. These calls can be incoming calls from unidentified callers or from subscribers.


Message Notification - Call to Outcall device (like Mobile) to indicate new messages for Subscriber;


Check this check box to designate the port for notifying subscribers of messages. Assign Message Notification to the least busy ports.


**Dialout MWI - Must have to turn On/Off the RED Message Lamps


Check this check box to designate the port for turning MWIs on and off. Assign Dialout MWI Requests to the least busy ports.


**TRAP Connection - TRAP Connection - One such application is the Media Master Control;


Check this check box so that subscribers can use the phone as a recording and playback device in Cisco Unity web applications and e-mail clients. Assign TRAP Connection to the least busy ports.



Cheers!

Rob

Ginger Dillon Thu, 10/29/2009 - 12:28
User Badges:
  • Blue, 1500 points or more

Hi -

In addition to the excellent posting by Rob, I recommend also checking your UC Phone integration. Make sure your phone integration under Telephone Integrations - Phone System has the box "Default TRAP Switch" enabled if you only have one integration. I believe the default is unchecked.

Regards, Ginger

Ginger Dillon Thu, 10/29/2009 - 12:28
User Badges:
  • Blue, 1500 points or more

Hi Rob -

Hope all is well with you! Nice post :-)

Regards, Ginger

Rob Huffman Fri, 10/30/2009 - 11:27
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

sktlwaltt1 Fri, 10/30/2009 - 12:01
User Badges:

Hello, everyone thanks for you exelent posts. It turns out that I had a JAVA problem on my pc, I updated the Java and it worked fine.


Thank you once again.


Trent

Actions

This Discussion