SWVMS16 crash on Ctrl - Alt - Del or Screen Lock in Vista?

Unanswered Question
Oct 29th, 2009
User Badges:

Hi All,


I've got SWVMS16 setup on a Dell Optiplex GX520 Pentium 4 3.0GHz w HT , 4GB RAM on Windows Vista 32 bit.

I've noticed that when I use the Intel GMA Driver for the 945G Chipset that when I hit Ctrl Alt Del to lock the workstation or just go and lock the workstation, the MainConsole crashes and restarts when I go to unlock the workstation.  If I unintstall the GMA driver and let both the monitor and video card be Unknown Devices I don't experience this behavior, however, running 4 cameras takes about 100% of the CPU and the display is very sluggish and the cameras look like they are dropping frames.  With the GMA Driver(which is seen by Windows Update as the Standard Driver) loaded the CPU runs about 45% or so and the cameras appear smooth.


I will do some more testing later(I've already been thru installing and uninstalling multiple times to overcome other issues), however, getting this software to work and remain stable has been VERY frustrating, it seems as soon as I clear one roadblock a new one comes up. 


Anyone have any suggestions?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
doishi Thu, 11/05/2009 - 09:23
User Badges:

Hello,

Thanks for this posting.  We've confirmed this issue and will work on correcting this in the next release of the software.  No confirmed schedule on when that will be available yet.  The work around is as you already mentioned to use a different driver or different video card/graphics chip.


Thanks

Actions

This Discussion