Help with Clocking

Answered Question
Oct 29th, 2009

I have not done much config with Clocking so I am looking for some guidence. The reason for this is I am seeing a lot of slips....see below.


2821#show invcontrollers e1

E1 0/2/0 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

Description:

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20080918, FPGA: 13, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (25 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

1797 Line Code Violations, 255 Path Code Violations,

4457 Slip Secs, 1 Fr Loss Secs, 4 Line Err Secs, 0 Degraded Mins,

4460 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 29 Unavail Secs

E1 0/2/1 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

Description:

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20080918, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (26 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

1 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

148 Line Code Violations, 3436 Path Code Violations,

1747 Slip Secs, 12 Fr Loss Secs, 11 Line Err Secs, 0 Degraded Mins,

1747 Errored Secs, 0 Bursty Err Secs, 12 Severely Err Secs, 140 Unavail Secs



Here is the show inv output and what the config is now and what I think I should change.


2821#show inv

NAME: "2821 chassis", DESCR: "2821 chassis"

PID: CISCO2821 , VID: V04 , SN:


NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 2", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1 , VID: V01 , SN:


NAME: "2nd generation four port FXO voice interface daughtercard on Slot 0 SubSlot 3", DESCR: "2nd generation four port FXO voice interface daughtercard"

PID: VIC2-4FXO , VID: V01 , SN:


NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 4", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64 , VID: V01 , SN:


NAME: "PVDMII DSP SIMM with one DSP on Slot 0 SubSlot 5", DESCR: "PVDMII DSP SIMM with one DSP"

PID: PVDM2-16 , VID: V01 , SN:



Here is the current config......


card type e1 0 2


network-clock-participate wic 2


controller E1 0/2/0

framing NO-CRC4

channel-group 0 timeslots 1-16


controller E1 0/2/1

pri-group timeslots 1-31 service mgcp


interface Serial0/2/0:0

description WAN

ip address 200.67.9.10 255.255.255.252

encapsulation ppp

service-policy output LLQ-POLICY


interface Serial0/2/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable


>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>


I want to make these changes



network-clock-participate slot 0

network-clock-select 1 E1 0/2/0


and leave the rest as is.



How far off am I or should I do something else?



Thanks,

Mike




Correct Answer by Paolo Bevilacqua about 7 years 3 months ago

No problems.

You can rate any post at any time.

You can mark any post in reply to your threads, at any time.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.2 (6 ratings)
Loading.
Paolo Bevilacqua Thu, 10/29/2009 - 12:01

These are the commands you need, but taking clock form the voice circuit should be better, as data doesn-t suffer much from slips.

slmansfield Thu, 10/29/2009 - 12:21

Are these circuits from different carriers? If so, I'd just set independent clocking on the controllers.

burleyman Thu, 10/29/2009 - 12:38

Yes, Different carriers. So I should do this?

Remove this....

network-clock-participate wic 2


add this

network-clock-participate slot 0

network-clock-select 1 E1 0/2/0

network-clock-select 1 E1 0/2/1



Thanks,

Mike



Paolo Bevilacqua Thu, 10/29/2009 - 13:25

You cannot have multiple sources to same priority. Leave participate for wic and select priority for voice T1.

burleyman Thu, 10/29/2009 - 14:00

The int 0/2/1 is just PRI backup the 0/2/0 is Voip and Data. I would leave the network-clock-participate wic 2 ?


and just add...


network-clock-select 1 E1 0/2/0




Thanks

Mike



Paolo Bevilacqua Thu, 10/29/2009 - 15:40

One or the other as priority 1, and check the results.


Please remember to rate useful posts with the scrollbox below.


burleyman Fri, 10/30/2009 - 05:28

Let me re-word this as I am still a little confused. Based on all the information above and where my WIC cards are installed should this be how I configure this...if not please post what I should be doing. Interface 0/2/0 is VoIP and data and the most important circuit, Interface 0/2/1 is backup PRI's provided by a different vendor. With that said here is what I think I should do but please let me know if that is incorrect or what my config should be...


I think I should remove

network-clock-participate wic 2


And then I should add


network-clock-participate slot 0

network-clock-select 1 E1 0/2/0

network-clock-select 2 E1 0/2/1



Or should I do something else?


Thanks,

Mike

Paolo Bevilacqua Fri, 10/30/2009 - 06:00

I have indicated already and repeatedly the appropriate configuration. That is, 100% correct and verifiable information.


Then, I'm not sure from who and why I got low ratings in this thread. If it is from you Mike, I can only say that is wrong attitude toward me, good luck.


burleyman Fri, 10/30/2009 - 06:10

The information you provided has been good. Like I said in the begining I have not done very much configuring with Clocking and I am just trying to confirm what I have learned from you post which have helped me get to where I am. What I am trying to get answered is what you have given me so far which has helped and based on that am I correct in doint this config?


I think I should remove

network-clock-participate wic 2


And then I should add


network-clock-participate slot 0

network-clock-select 1 E1 0/2/0

network-clock-select 2 E1 0/2/1



Or should I do something else?


I was hoping for a yes that looks correct or no you should do this instead. Your posts so far have been helpful and I truly appreceate you help.


Thanks,


Mike

burleyman Fri, 10/30/2009 - 06:26

I just checked how the ratings worked because I was in no way deminishing your help. I see with my ratings it will impact your over all rating. I was being too literal in my ratings and should have rated as an overall. I do appolgize for my misundersatnding and your post have helped me alot.


Thanks,

Mike

burleyman Mon, 11/02/2009 - 12:58

p.bevilacqua,


I was wondering if you could reply to this so I could mark this as solution recieved. I put the config you listed and all worked great. Thanks for your help and I am sorry for any misunderstandings, you of great help.


Thanks,

Mike

Correct Answer
Paolo Bevilacqua Mon, 11/02/2009 - 18:38

No problems.

You can rate any post at any time.

You can mark any post in reply to your threads, at any time.



burleyman Tue, 11/03/2009 - 08:09

Thanks for your help on this. After I finally got it through my thick skull what you were saying I got it. It has been a very busy couple months so I was a little off. Again thanks for your help.


Thanks,

Mike

Actions

This Discussion