ssh ios for WS-C2960-24PC-L

Unanswered Question
Lucien Avramov Thu, 10/29/2009 - 12:21

You need a version with crypto (k9).

Example:

c2960-lanbasek9-mz.122-52.SE.bin

c2960-lanbasek9-tar.122-52.SE.tar.

The tar file has also a web manager with it, compared to the bin file.

thotsaphon Thu, 10/29/2009 - 12:25

Gopinath,

You need a "k9" IOS to do so. Let's say "c2960-lanbasek9-mz.122-44.SE3.bin".

HTH,

Toshi

iyde Thu, 10/29/2009 - 14:36

Gopinath,

Currently you have a 12.2(44)SE3 and the ones mentioned by Lucien are 12.2(52)SE

HTH, Ingolf

Lucien Avramov Thu, 10/29/2009 - 14:45

I told this version as anyways you will have to upgrade your image to a k9, might as well go to 52 SE.

Actions

This Discussion