ACS and PNLOG Agent

Unanswered Question
Oct 29th, 2009

Which version of Cisco Access Control Server requires the installation of PNLOG agent in order to have logs sent to MARS?

Thank you in advance.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pmccubbin Fri, 10/30/2009 - 06:41

Found it on page 15 of this link:

The question should have been which Cisco ACS, the old software based one or the newer appliance, needs the pnlog agent.

The answer:

MARS supports the native syslog format for the Cisco Secure ACS Solutions Engine (SE), version 4.x

and later. This topic explains how to configure MARS so that it can parse the syslogs it receives from

the Cisco Secure ACS SE device.

Before You Begin

You must either have enabled the ACS SE device to publish syslogs to MARS as described in Configure

Cisco Secure ACS 4.x to Generate Logs, page 26-3. The PNLog agent cannot be used to support the 4.x


Hope this helps.


This Discussion