Super Admin unable to run reports

Unanswered Question
Oct 29th, 2009

LMS V3.1 - Even though Super Admin is meant to provide all privileges, I find that some inventory reports cannot be run, with the error message stating that I don't have permission. Has this been encountered by anyone else?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Thu, 10/29/2009 - 19:45

Exactly which reports cannot be run? What errors do you see on the ACS server?

marshajr Thu, 10/29/2009 - 20:38

I've tried running the Inventory reports from the Report generator and gett INVREP0076 error. This also occurs when I try looking at the 'Generic Class' listing for IOS versions on the RME portal. Where should I look on ACS for the errors?

Joe Clarke Thu, 10/29/2009 - 20:56

So it's all of the RME inventory reports? Post screenshots showing your ACS configuration for this user's group. The ACS failed attempts log would be a good place to check for errors.

marshajr Thu, 10/29/2009 - 21:14

As far as I can ascertain the problem is only occurring with Inventory. I can't locate anything in ACS that indicates a failure.

Attached are screenshots of what I hope are the relevant sections of the ACS config.

Joe Clarke Thu, 10/29/2009 - 21:18

What about cwhp? And how is the System Identity User configured in ACS? That use must also have Super Admin access to all LMS tasks.

Joe Clarke Fri, 10/30/2009 - 17:39

This sounds fine. When you enabled ACS integration, did you restart Daemon Manager?

marshajr Sun, 11/01/2009 - 15:29

The daemon manager has been restarted many times since.

Joe Clarke Sun, 11/01/2009 - 19:37

Post a screenshot of the expanded task tree of the RME application in ACS under Shared Profile Components.

troymaki Tue, 07/13/2010 - 07:45

I know this post is old but was it ever solved?  I am having the exact same problem.


This Discussion