Curious as to why you must do in between upgrades on controllers?

Unanswered Question
Oct 29th, 2009

I was curious as to why when upgrading to later versions on WLCs that you can't go directly from say version 3.0x to version 6. Is there something that the in-between versions do to the controller that is necessary in order for the later version to install the latest version. The controller obviously has its circuits burned and that can't change so why can't a later version just do its thing.

thanks, Gary

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Thu, 10/29/2009 - 21:20

It's the same thing, except you download the files with the "ER" extension and reboot the controller.

I don't downgrade all of them but these are the ones I would get and patch (in order):

In the Cisco Download Centre you'll notice that these files have the "BOOT" comment/note next to the numbers.

Hope this helps.


This Discussion