Etherchannel interface traffic

Unanswered Question
Oct 30th, 2009
User Badges:

Dear All,


I have one 4507 switch configured with etherchannel in L2 mode. My PO interface is not showing inpute rate and output rate under the command show interface po50



Port-channel1 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0014.xxx.xxx (bia 0014.a90b.c4ce)

Description: HLLSAP50

MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is N/A

input flow-control is on, output flow-control is unsupported

Members in this channel: Gi5/47 Gi7/45

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters 1d00h

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

30 second input rate 0 bits/sec, 0 packets/sec

30 second output rate 0 bits/sec, 0 packets/sec

4396917200 packets input, 5411581491271 bytes, 0 no buffer

Received 72 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

1406549072 packets output, 231387068311 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out


where as member ports are showing traffic... Is it a normal behaviour and is it documented somewhere ?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Fri, 10/30/2009 - 04:57
User Badges:
  • Purple, 4500 points or more

Look at the port channel interfaces themselves instead , thats where you will see how busy they are . You should some input rates on the interface though , I would say its not normal and possibly a cosmetic IOS bug. Does the channel look like its in the correct state when you issue the show ether summary command ?

Actions

This Discussion