DMA 7.1.3 Issue

Unanswered Question
Oct 30th, 2009

We are running DMA 7.1.3 to migrate from 4.1 to 7.1.3. They are getting new servers so hardware isn't an issue. Our problem is, when we run DMA, it is stopping the Informix service from running. Before we were able to restart it, but now it won't start at all. Any information on this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dsitsgroup Fri, 10/30/2009 - 10:51

Is there a bug in 4.1 that prevents DMA from running? I would like to avoid an upgrade to 4.2 if I can.

anatsira Wed, 11/04/2009 - 06:20

Hi try this workaround:

1- Restart the publisher

2- As soon as it is back, disable its network cards

3- Launch DMA

4- Run DMA export

5- As soon as DMA export is running, re-enable the network cards

Hope this will help

skravens0929 Wed, 11/04/2009 - 10:33

Is this a bug in 7.1.3 DMA?why do we have to disable the network cards?

anatsira Thu, 11/05/2009 - 01:16

I was unable to acces DMA web page. I got error message: -2146827859: Automation server can't create object.

I was also unable to run DMA Export. I got error message "Database connection test failed".

Then proceeded to the workaround i gave you yesterday to bypass this issue.

Probably a bug.....

nathanreynolds Fri, 01/22/2010 - 09:39

Hi. i am having the same issue trying to run DMA for an upgrade from 4.1.3 to 7.1.3 to new hardware. Did you figure anything out with this? I am in the process of reinstalling DMA 7.1.3 but I am not confident this will fix the issue. I am pretty sure that disabling the network card is not a good idea if you have subscribers as replication will be broken and DMA will probably bomb out anyway. Thanks!

anatsira Fri, 01/22/2010 - 10:49


What's the error message when you run DMA?

You don't have to disable your network card during all the process of DMA export. You disable them just to be able to run DMA export. As soon as it's running, you must re-enbale them. For information, it seems that DMA do not need the subscribers. All it needs is stored in the publisher.

Hope it will help you

nathanreynolds Fri, 01/22/2010 - 11:08

Hi. Thanks for the reply. The error message is something to the effect that the system is unable to connect to the database. I went into services and saw that in fact the Informix IDS - ccm service was stopped. I was able to start the service again however it would stop after a few minutes. I think it may be working now. In reference to this post: it looks like if you disable the 'Informix Server Discovery process for SNMP' service and restart the publisher this will allow the informix service to stay up. It has worked for me so far. Running the DMA now.

FYI. As far as running DMA without the subscriber online, I am not sure if it works or not. It is not tac supported however as I found out yesterday.

Thanks again for the reply.

EDIT: Disabling the Informix Server Discovery protocol for SNMP service worked for me.


This Discussion