Router continually logging interface as "up"

Unanswered Question
Oct 30th, 2009
User Badges:

I've got a really strange problem on an 1841. It is running IOS 12.4(24)T1 and is configured with Fa0/0 in the internal network and two ADSL cards connected to ADSL lines.


When I was looking through the logs, the fa0/0 interface logs several "changed state to up" logs, but without any preceeding "changed state to down" logs (see attached).


Why is this and should I be concerned by it?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 10/31/2009 - 03:24
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Andrew,

similat issues have been seen in other threads in last mounths.


if you don't see real problems this could be just an annoying bug filling your log buffer and syslog servers.

log messages show one message per minute.


You should be fine.


Hope to help

Giuseppe

clark-computers Thu, 11/05/2009 - 03:58
User Badges:

Giuseppe


Thanks for the note.


There aren't any really big issues, but the client occasionally sees this router dropping off the network (they have an SNMP monitor at the central office and this router is the VPN gateway at a remote site), although the VPN never actually goes down and traffic still traverses the VPN.


I suspect that, quite simply, the timers have exceeded when the VPN is heavy with traffic because the SNMP packets aren't getting through.


Anyways, thanks for the help.

Actions

This Discussion