MCS7816I4-K9-CMC2

Unanswered Question
Nov 2nd, 2009

If select MCS7816I4-K9-CMC2/CMC1/CMB2, another software license need to be selected(DLU is no consideration)?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sushil Kumar Katre Tue, 11/03/2009 - 19:50

Hi CHONG,

I am not sure if I have understood your query correctly, however following is the information on what you need for a CUCM setup -

MCS7816I4-K9-CMC2/CMC1/CMB2 - You get an appliance preloaded with CUCM application but you pay for the HARDWARE only.

LIC-CM7.0-7816 - whcih is called Node License or Application License. Choose the part number depending on the SW version of CUCM. You pay for the CUCM APPLICATION here.

LIC-CM-DL - DLUs for Phones.

Hope this gives you some clarity.

-> Sushil

kechengpc Tue, 11/03/2009 - 21:08

If select LIC-CM7.1-7816, but not select MCS7816I4-K9-XXXX, direct buy an IBM x3250 M2 machine, this license is OK with x3250 M2?

Sushil Kumar Katre Tue, 11/03/2009 - 21:13

Hi Chong,

First, IBM 3250 M2 is 7825 equivalent NOT 7816. While the license which you are referring to is for 7816.

Second, Cisco does not provides HP/IBM equivalent for MCS 7816 Class anymore.

If you purchase IBM 3250 M2, you need to order following part number from Cisco -

CM7.1-K9-X3250-M2

SW Only, Unified CM 7.1 For IBM X3250-M2 or 7825-I4

Remember when you purchase server from IBM you do not have CUCM SW. The above part number will give you the SW.

Check the costing of the above part number and the license you are referring to. There will be a cost difference and License for 7816 will be on a lower side.

Have you already procured the license or you are still in the planning phase.

-> Sushil

Actions

This Discussion