Upgrading from Unity 4.0(4)SR1 to Unity Connection 7.x using COBRAS

Answered Question

Has anybody upgraded from Unity 4.0(4)SR1 to Unity Connection 7.x using COBRAS for data export?

I'm planning to do this upgrade sometime soon but it says on the "System Requirements for Cisco Unity Connection Release 7.x" document (link below) that it is recommended to use COBRAS with Unity 4.0(5).

Any advise is appreciated.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/requirements/7xcucsysreqs.html#wp152010

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
kylepetree Thu, 07/19/2012 - 14:38

I'm posting this having completed a 4.0(3) to 7.1 upgrade today.  COBRAs will now export from Unity 4.0(3) and above.  I assume this is new since this thread - but this thread keeps coming up in my searches and I'd hat for people to get the wrong idea.

rob.huffman Fri, 07/20/2012 - 06:55

Hey Kyle,

Thanks for updating this my friend +5

You are correct, this was changed in 2011;

Export For Unity 4.x/5.x/7.x/8.x

7.0.109 – 5/20/2011

  • Adding  support for Unity 4.0(4) and 4.0(3) exports for migration to Connection  only (no imports into Unity from these versions will be supported).

http://www.ciscounitytools.com/Applications/General/COBRAS/Help/COBRAS.htm

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

Actions

This Discussion