Unity admin page is blank sometimes

Unanswered Question
Nov 2nd, 2009
User Badges:

I have a Unity server 4.2.1. The SA page opens up blank instead of prompting me for a login. Although the browser says "Done," the Windows icon is still moving like it's going to refresh but it never does. Eventually, it will say "page can not be displayed." Also, the Gather Unity System information utility doesn't open up either. Other Tools Depot utilities open up. This only happens periodically, maybe 50% of the time. Otherwise, the admin page opens with no problem.

When I get the blank page, I have to reset the WWW service to get it working again. When I do that, the Gather Unity System information utility opens up as well, and the SA page prompts me for a login. I can login after that. I will be able to login for a while thereafter. But, after a period of time, the screen will go blank again when I open it up.

The Exchange server, Global Catalog is always reachable. I put entried in the host file but it didn't help. Any other suggestions? Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Rob Huffman Mon, 11/02/2009 - 10:41
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Anthony,

You may be hitting this.

This bug was nicely provided by Michael from Cisco;

CSCsc86904 Bug Details

WS03: Cannot log back in to SA after timeout


Cisco Unity administrators are unable to access the Cisco Unity System Administrator via Internet Explorer.


Seen occasionally with Unity servers that run on Microsoft Windows Server 2003, typically after an SA session has timed out. Seen with Cisco Unity 4.2(1) and Unity 5.0(1).


1) Restart the WWWP service.


2) Increase the SA Session Timeout value in Internet Information Services (IIS) Manger from the default of 20 minutes to 180 minutes, or more. Additionally, there is evidence that the issue can be worked around by setting the Idle Timeout to a value lower than the SA Session Timeout.

This doesn't prevent the problem, but it does decrease the chances of running into the problem.

Following are detailed steps to increase both the session and the idle timeout values, and to set the idle timeout to a value less than the session timeout.

To Increase the Session Timeout

1. Go to Start->Programs->Administrative Tools->Internet Information Services (IIS) Manger.

2. In the left-hand pane, expand the tree for the local computer.

3. Right-click the Default Web Site and select Properties.

4. Click the Home Directory tab.

5. Click the Configuration button.

6. On the Application properties sheet, click the Option tab.

8. Increase the session timeout from the default 20 minutes to the desired number (180 minutes or more, is fine).

To Change the Idle Timeout

9. In IIS Manager, expand the "Application Pools" folder.

10. Right-click on "DefaultAppPool" and select Properties.

11. Select the "Performance" tab.

12. Change the value in "Idle timeout" to a couple of minutes less than the session timeout for the SA.

13. Press "Apply".

14. Restart the "DefaultAppPool"

The result will be that after the timeout fires, the browser window will either close on its own or a dialog box will appear asking if you wish to close the window. A new SA session can be opened by the Unity icon in the System Tray.

If you don't see the Application Pools container in IIS Manager, do the following steps to display Application Pools and then adjust the Idle Timeout. (See CSCsi42693 for additional problems that happen when the Application Pools is not displayed in IIS Manager.)

To Display Application Pools

1. Open IIS Manager (Click Start > All Programs > Administrative Tools > Internet Information Services (IIS) Manager.)

2. Expand the tree in the left pane.

3. Right-click Web Sites and select Properties.

4. Click the Service tab.

5. In the Isolation Mode section at the top of the page, uncheck the check box "Run WWW service in IIS 5.0 isolation mode".

6. Click OK on the message box to restart IIS. The Application Pools container should now be displayed

7. Close IIS Manager.

1st Found-In


































Hope this helps!


d.anthony.hadley_2 Tue, 11/03/2009 - 12:19
User Badges:

Thanks for the reply. I changed the session and the idle timeout. I was able to access the admin page right away but this morning I was not able to access it. I always close the browser when I'm done. Is this still bug CSCsc86904?

1. Is there something else I can look at?

2. And why does the Gather Unity System Info utility not come up either when the admin page doesn't?

3. What is the connection between the utility and the admin page? Thanks.


This Discussion