RVL200 can't email log files via ATT DSL - no way to set alternative email port

Unanswered Question
Nov 2nd, 2009

SBC/ATT blocks port 25 on DSL lines, so the only way to email log files via my (non-ATT ISP) is via an alternative port. I see no way to configure this on the RVL200 (ver 1.1.7 firmware) - I tried the format of adding a colon and the port number to the SMTP servername (smtp.servername.com:587) but that didn't work. (My ISP allows use of 587 for SMTP.)

The ability to add an alternative port should be added to the next firmware release, given the large footprint of ATT on DSL and their refusal to allow a connection via port 25. Better still, also add the ability to use an SSL email port as a further option. That would allow use of ATTs SMTP server - ATT requires SSL on port 465 for SMTP (http://www.att.com/esupport/article.jsp?sid=KB401570).

Anyone find a workaround for this issue?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Childs Tue, 11/03/2009 - 04:42

You are correct in saying that you are not allowed to change the port on which the RVL200 sends mail. I can try to send this request to the engineering group of this item, but CANNOT make any promises nor can I provide a date at which this may be considered and implemented.