UC-520 Configuration Issue

Unanswered Question
Nov 2nd, 2009
User Badges:

I have a UC520 and somehow cannot access the device using the default IP address (192.168.10.1).  I tried using 10.1.10.2 and that did not help either.  The DHCP is also not working and finally I managed to get to the Device using Hyperterminal and copied the default config to start-up config and reloaded the box.  Inspite of doing it the UC520 will not work.  I was planning to upload the updated software but since the device does not have an IP address that would not work.


Any advise on how to get the UC520 working?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Mon, 11/02/2009 - 21:48
User Badges:
  • Blue, 1500 points or more

It looks like your vlan.dat file might be missing. To re-create it, type the following in enable mode


vlan database

vlan 1

vlan 100

exit


Let us know if this helps.


Marcos

Steven DiStefano Tue, 11/03/2009 - 04:14
User Badges:
  • Blue, 1500 points or more

Hi Jibu and hope your better now that Marcos suggested the solution.


I am interested to learn if you noticed this after an upgrade?  Or did you do a restore from a backup? Did you use CCA for upgrade and did you check the "auto format flash" option on a system with a flat structure before the upgrade?   This will help us understand what cause this.

I have seen vlan.dat issues but very sporadic.  Your feedback will help.....


Steve

jmathews63002 Tue, 11/03/2009 - 04:23
User Badges:

Marcos & Steve,


I am going to try Marcos's suggestion.  Meanwhile a little background.  This was a UC500 lying around and has not been used for some time.  I powered it up to check the UC500 and could not access it using CCA as DHCP was not working.  Finally Hyperterminal worked and I could see the boots.  I also see a "WDC failure"  something like that and it brings me to the config menu.  Not sure how to proceed after that.  All the Ethernet ports also stop working.  I tried to copy the default config to start and that did not help.  When I do a show run I just see few lines of the config loaded.  Seems like there is a corruption and I may need to reload the config.


I will set the VLAN and update you.


Regards,


Jibu Mathews

Eivind Jonassen Tue, 11/03/2009 - 06:58
User Badges:
  • Silver, 250 points or more

Jibu,


Have you tried to format the flash???

Power off the UC, format the flash, copy the startup config and the IOS image to the flash and power it back up, see if this helps.


Then you can try a factory upgrade from CCA to get all the necassary phoneloads etc...


Regards

Eivind


You can also try Marcos´s suggestion or delete the vlan.dat file, the UC should create a new one after it reboots.


Message was edited by: Eivind Jonassen

jmathews63002 Tue, 11/03/2009 - 09:57
User Badges:

I used another flash from a working UC500 and still cannot get it to reload.  When I use the new CF and did a copy flash:UC520w-8u04fxo-k9-factory.cfg start and reloaded the box it still does not allow me to access the UC500 from CCA.  There is a message "WDC is not configured" and prompts me with a question

"would you like to enter the initial configuration dialog?[yes/no] Installed image archive? "  not sure what to do.

Steven Smith Tue, 11/03/2009 - 10:05
User Badges:
  • Gold, 750 points or more

Did you change the config register at all?  It sounds like it isn't loading the startup config.



Do this...


config t

config-register 0x2102

exit

wr

then copy the config back to the startup-config and see what happens.

jmathews63002 Tue, 11/03/2009 - 11:19
User Badges:

That helped with the boot, however there is no IP address to access the device.

Steven Smith Tue, 11/03/2009 - 12:41
User Badges:
  • Gold, 750 points or more

Problem is solved.  Vlan 1 was shutdown.  After this was done, connectivity was restored.


After copying the factory default config to startup and rebooting, and not saving, the UC loaded.

Actions

This Discussion

Related Content