Caller ID issue

Unanswered Question
Nov 3rd, 2009
User Badges:

Hi Folks,

Recently we upgraded our CUCM Cluster from 6.1.2 to 7.1.2 and every thing seems to be fine but we have a little problem now. We are connected to Avaya CM by a SIP trunk and it was working fine but after the upgrade we are unable to see their caller id and name on our Cisco IP Phones and it shows "Private" instead of caller-id /name only, while calls from Cisco to Avaya are perfect. On the Avaya Cluster they also have Cisco 7945 series IP Phones running SIP firmwares which were initially converted from SCCP to SIP by us and then handed over to them so i am guessing its a firmware issue since all the phones on CUCM Cluster upgraded their firmware from 8.3 to 8.5 and the Cisco Phones on avaya side are still on 8.3 since they are no more under Cisco CUCM. Any ideas ?

Regards,

Asif

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Tue, 11/03/2009 - 12:07
User Badges:
  • Silver, 250 points or more

It may sound reomte but did you check your configuration for translations and route points.


Do you have any phones that may be configured on different routes, partitions etc on the upgraded cucm that is working or displaying caller ID.


Some times instead of using translation you may want to use CTI port that will allow the passing of call id (thinking out loud)


Good luck,

Baseer.

asif.rehman Tue, 11/03/2009 - 21:14
User Badges:

Actually we are using a sip trunk only to route all calls to the Avaya side and every thing between the CUCM Domain is good but only issue is calls coming from Avaya side Cisco SIP Phones dont show up their caller id's and shows "Private" only.


I have verified all settings under route pattern, sip trunk and incoming caller id is set to default no changes in the configuration.

Actions

This Discussion