CUCM 6.1.4 Patch Upgrade

Unanswered Question
Nov 3rd, 2009
User Badges:

Hello All,

I am trying to install a locale and device package update in a Call Manager cluster. I have updated Publisher, and when I try to update Subscriber, it tells me that Publisher should be upgraded first.

Any help?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
virverma Tue, 11/03/2009 - 08:23
User Badges:
  • Silver, 250 points or more

Could you mention complete device package and locale you are installing also the error message

mcecilia Tue, 11/03/2009 - 08:45
User Badges:

The error is: "No valid upgrades found. The first node (publisher) must be upgraded before upgrading this node."

The problem, by now seems to be in the SFTP server, no Cisco platform.

Will update this conversation as soon as I recheck it. Thanks for your help.

Actions

This Discussion