Authentication failed with a SPA525G

Unanswered Question
Nov 3rd, 2009

Hi all,

I just received a new SPA 525G in replacement of my old ones. I tried to configure it on my IPBX, but impossible to get authentication.

The IPBX see well the phone, able to receive internal calls and out calls, but impossible to make one as i got a "Forbidden" message displaid.

I installed the new firm just before registering it on my IPBX and i was wondering if an older firm will help.

Is there any way to download a firm older than the 7.2.5? I tried to find on Cisco portal the 7.1.7, but the link is not available anymore.

regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Fri, 11/06/2009 - 15:13

Hi fransoisbel,

Are you still having problems with your SPA525G?

7.3.5 has been released and is available from here: http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=7.3.5&mdfid=282414147&sftType=IP+Telephone+Firmware&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+SPA+525G+5-line+IP+Phone+with+Color+Display&treeMdfId=278875240&treeName=Voice+and+Unified+Communications&modifmdfid=null&imname=&hybrid=Y&imst=N&lr=Y

[you need to register, but it's free]

Here is a list of the updates related to this release: https://www.myciscocommunity.com/docs/DOC-11915

I'm guessing that the Forbidden message relates to the phone not being appropriately registered with your IPPBX or perhaps the phone's credentials are not correct?

Let me know if I can help you in any way.

Regards,

Patrick

----------

Actions

This Discussion