Paetec DYNIP SIP and Internet Connection

Answered Question
Nov 3rd, 2009
User Badges:

All,

I am doing an install with Paetec and their DYNIP SIP service. This is my first with them for this setup and the engineer assigned and I are having some confusion. They want to hand me off 2 ethernet cables, 1 for internet, 1 for SIP, but that's not possible with out some major CLI work on the UC500, is the supported Paetec hookup in the UC500 supposed to be 1 ethernet handoff to the wan port with both SIP and WWW or should I have a SR520 or other firewall in the setup?

I have looked at this guide: https://www.myciscocommunity.com/servlet/JiveServlet/previewBody/1574-102-1-1937/Paetec-UC520-SIPTrunking-v1-110308.pdf

and it is unclear.

Thanks much for any assistance!

-Matthew

Correct Answer by Maulik Shah about 7 years 6 months ago

Passed on the info - please escalate with Paetec 2nd tier

Correct Answer by Maulik Shah about 7 years 6 months ago

I had a chat with the Paetec contacts - they think it maybe confusion on the Paetec side and to escalate to their 2nd tier (if you have not done so).


Can you private message me more info on the customer name, your name and install specific info to ensure the Paetec team is aware?

Correct Answer by Maulik Shah about 7 years 6 months ago

The testing was done with a single ethernet handoff with both data (WWW) and SIP trunk on it - let me check with our internal Paetec contacts and see what the right terminology is to order the Paetec SIP trunk. Stay tuned.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Maulik Shah Tue, 11/03/2009 - 08:54
User Badges:
  • Silver, 250 points or more

The testing was done with a single ethernet handoff with both data (WWW) and SIP trunk on it - let me check with our internal Paetec contacts and see what the right terminology is to order the Paetec SIP trunk. Stay tuned.

mloraditch Tue, 11/03/2009 - 08:57
User Badges:

Thanks! The T-1 and such are already installed just waiting for activation and cutover so hopefully it's something they can easily change w/o reordering the thing.

Correct Answer
Maulik Shah Tue, 11/03/2009 - 11:47
User Badges:
  • Silver, 250 points or more

I had a chat with the Paetec contacts - they think it maybe confusion on the Paetec side and to escalate to their 2nd tier (if you have not done so).


Can you private message me more info on the customer name, your name and install specific info to ensure the Paetec team is aware?

Correct Answer
Maulik Shah Tue, 11/03/2009 - 13:07
User Badges:
  • Silver, 250 points or more

Passed on the info - please escalate with Paetec 2nd tier

mloraditch Tue, 11/03/2009 - 13:51
User Badges:

Maulik,

Thanks my guy heard from your guys and the they are figuring it out.

-Matthew

greenturtlesteak Tue, 08/17/2010 - 14:04
User Badges:
  • Bronze, 100 points or more

I would like to bring this thread back to life as I have run into the same situation.


We have sold a UC520 and are planning to use it with a Paetec DynIP T1.  Paetec initially insisted on having two separate ethernet interfaces for services - 1 for WWW and 1 for SIP. I told them we could only use a single interface and had them escalate the issue. One of their design specialists just got back to me with a design using a single ethernet cable. This configuration uses secondary IP addresses to maintain separate logical circuits while keeping a single cable. I have only seen secondary IP addresses used in lab environments and was just wondering if this was the configuration that was used when Cisco was testing the UC500 with Paetec SIP trunks.


Attached is a Visio diagram of the proposed configuration.


Does CCA also handle the assigning of the secondary IP address to the WAN interface?

How should I go about setting up a route on the UC520 to access the SIP trunk in the Paetec MPLS network?


Cole


.  

greenturtlesteak Tue, 08/17/2010 - 14:13
User Badges:
  • Bronze, 100 points or more

That makes more sense to me. I'll run that by them.

greenturtlesteak Tue, 08/17/2010 - 18:18
User Badges:
  • Bronze, 100 points or more

Matthew,


Did your WAN interface and routing configuration on this install look something similar to this:


ip vrf internet
rd 1:1
route-target export 1:1
route-target import 1:1

!

interface FastEthernet0/0
no ip address
no ip route-cache cef
duplex auto
speed auto
!
!
interface FastEthernet0/0.501
description ** Internet via Paetec **
encapsulation dot1Q 501
ip vrf forwarding internet
ip address 209.52.48.60 255.255.255.240
ip access-group 104 in
ip verify unicast reverse-path
ip nbar protocol-discovery
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
!
interface FastEthernet0/0.502
description ** MPLS via Paetec **
encapsulation dot1Q 502
ip address 192.168.0.2

!

!

ip route vrf internet 0.0.0.0 0.0.0.0 209.52.48.49
ip route 0.0.0.0 0.0.0.0 192.168.0.1
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0


I suggested using an 802.1q trunk to Paetec but have not heard back yet.


Cole

greenturtlesteak Tue, 08/17/2010 - 19:57
User Badges:
  • Bronze, 100 points or more

So you have two default routes pointing to different gateways? I imagine that would cause some problems.

mloraditch Wed, 08/18/2010 - 04:51
User Badges:

No just a static route over the interface for VOIP for the subnet where Paetec's SBC's live. Your voice traffic will only ever talk to servers on that subnet. Then my default route goes out the internet interface.

greenturtlesteak Wed, 08/18/2010 - 08:30
User Badges:
  • Bronze, 100 points or more

Thanks for the info Matthew.  I received word from Paetec this morning that they will do an 802.1q handoff, however they do recommend the use of the vrf entry. I can see how either configuration would work just fine though.


Cisco, this is a CCA feature request. Althought Paetec is the primary carrier I work with I can't imagine that others are doing this much differently. Being able to configure VLANS on the WAN port and setting up the VRF entries would be a great enhancement.


Cole

Actions

This Discussion