Night service issue uc520

Unanswered Question
Nov 3rd, 2009
User Badges:

Hi all,


I have a hunt group that operates during the day. During the night, when night service is active, I'd like to forward all calls going to to the hunt group straight to the GDM for that hunt group, instead of ringing around the loop.


Is this possible?


If not, what alternative is there?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Tue, 11/03/2009 - 12:20
User Badges:
  • Gold, 750 points or more

One way to do it would be to have transfer to VM enabled and know what digit does the transfer to VM.  For my example, we will use the digit 6 and 500 is the hunt group pilot.

You could create a dummy dn, say ext 400

The call comes in to ext 400.  ext 400 is configured for


call-forward all 500

call-forward night 6500


That would do it for you.

mobilepc10 Tue, 11/03/2009 - 12:28
User Badges:

Ok. would that go to voice mail directly without ringing around the hunt group?


What is the call-forward night 6500 command doing?


EDIT: Right I see now. I dont think I have transfer to voice mail enabled. So if I enable that, I can transfer to any group by using the digit then the number of the group?


Thanks

Steven Smith Tue, 11/03/2009 - 12:52
User Badges:
  • Gold, 750 points or more

Yes, you could use that to transfer to a groups VM.  It was a very desired feature that customers wanted to have.  Also, you can use that digit for more than just groups, you can use it on individual extensions as well.

mobilepc10 Tue, 11/03/2009 - 16:57
User Badges:

Thanks, you wouldn't be able to give me instructions of how to do this via cli?


I know as much as getting to config t :) slowly learning more about the cli.

mobilepc10 Wed, 11/04/2009 - 01:16
User Badges:

Can anyone help? Urgently need to get something sorted.


Tried the above, does not seem to work...


What I've done is:


ephone-dn 25 dual-line

number 250

label 250

description main phone

call-forward all 501

call-forward night-service 6501


Then, through the gui changed the incoming dial plan to go to operator 250. Night service is currently enabled yet the hunt group is still ringing...


I've tried adding night-service bell as well with no luck and just night instead of night-service.


As you can tell the hunt group is 501.

mobilepc10 Wed, 11/04/2009 - 02:11
User Badges:

All working now... had no night service * code configured...

mobilepc10 Wed, 11/04/2009 - 11:21
User Badges:

Ok, so night service ended, but all calls were still going to night service. Any idea why that would be?

Actions

This Discussion

Related Content