ONS 15454 SNMP info sent to NMS

Unanswered Question
Nov 3rd, 2009
User Badges:

I'm using SNMP to send information to my IPSwitch What's UP gold. The credentials are correct and I receive SNMP traps, but I don't receive any interface utilization info.


What is going wrong?


I have an ML-1000 card that I want to monitor interface utilization. I see all the interfaces however no information is being updated.


Any ideas or tips are much appreciated.


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jerry Ye Tue, 11/03/2009 - 19:20
User Badges:
  • Cisco Employee,

Did you download the MIB for the 15454? Here is the example MIB for v8.6.0


15454-8_60_MIBS.zip


HTH,

jerry

restrickland Wed, 11/04/2009 - 05:05
User Badges:

I'm sure that I don't have that MIB installed, but I didn't think that I would need any special MIBs for basic info like interface utilization.


the interfaces are showing, but no info is being reported about utilization.

tortifoerster Mon, 12/21/2009 - 06:17
User Badges:

U don't need special mibs for polling the interface util. The interface-mib is enough.

perhaps your nms doesn't poll the device. look into your log files.

Michael Dooley Fri, 02/12/2010 - 19:41
User Badges:
  • Cisco Employee,

You must have the MIBs loaded to get the statistics/untilization information.  Most SNMP browsers and managers have standard MIBs pre-loaded which makes people think they do not have to load MIBs.  The ONS (and the ML cards) use a hodge podge of stuff from many MIBs which allows you to see some things and it makes it LOOK like it is working but you are not getting everything you could if you would just load the MIBs for the ONS release you want to monitor.


I've done the same thing you are doing and beat my head against a wall.  Finally loaded the MIBs and it worked.


Mike Dooley

Cisco Heartland TAC

Actions

This Discussion