Password reset

Unanswered Question
Nov 3rd, 2009

Hi,

I did a password reset to my UC-500 router and after that I am unable to connect to Configuration assistant. When I connect my PC to the ethernet port I am unable to get automatic IP. Tried to assign the ip 192.168.10.x but still unable to connect using the ip 192.168.10.1

Can anybody suggest how can I use Cisco Configuration assistant to manage UC-500

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Tue, 11/03/2009 - 13:02

Did you set the config-register back to 0x2102?

Can you post a running config?

Can you post a show ver?

sunilgavaskar Tue, 11/03/2009 - 13:23

Yes. I have set it back to 0x2102.

This is the config I have followed

Power on the router

send break signal

confreg 0x2142

reset

en

enable password xxxx

enable secret  xxxx

confreg 0x2102

end

write

after this when i reboot the router it asks for username  and password

what will be the username  and password ? I have tried giving the username cisco and password which I have set in the above steps.

Please suggest.

Steven Smith Tue, 11/03/2009 - 15:54

I would need to see the startup config to tell you what the username might be.  If you can post that I can help.

Other wise, you could copy the factory default config from the flash (if it is still there) to the startup config.  That will default it to the current settings. 

If you don't want the default settings, you could do this...

Power on the router

send break signal

confreg 0x2142

reset

en

copy start run

enable password xxxx

enable secret  xxxx

username cisco priviledge 15 secret cisco

confreg 0x2102

end

wr

That should get you in with cisco/cisco.

sunilgavaskar Tue, 11/03/2009 - 18:16

This is the running-config

Current configuration : 1263 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

!

ip cef

!

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

voice-card 0

no dspfarm

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

no ip address

shutdown

!

interface FastEthernet0/1/0

!

interface FastEthernet0/1/1

!

interface FastEthernet0/1/2

!

interface FastEthernet0/1/3

!

interface FastEthernet0/1/4

!

interface FastEthernet0/1/5

!

interface FastEthernet0/1/6

!

interface FastEthernet0/1/7

!

interface FastEthernet0/1/8

!

interface Vlan1

no ip address

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0

!

voice-port 0/0/1

!

voice-port 0/0/2

!

voice-port 0/0/3

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control

description Music On Hold Port

!

!

!

!

!

!

line con 0

no modem enable

line aux 0

line 2

line vty 0 4

login

!

!

webvpn cef

end

The sh version is

Nov  3 21:43:58.711: %SYS-5-CONFIG_I: Configured from console by console

Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 12.4(11)XW6, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Thu 14-Feb-08 02:24 by prod_rel_team

ROM: System Bootstrap, Version 12.4(11r)XW3, RELEASE SOFTWARE (fc1)

Router uptime is 1 minute

System returned to ROM by reload at 03:12:03 BST Wed Nov 4 2009

System image file is "flash:uc500-advipservicesk9-mz.124-11.XW6"

Last reload reason: Reload Command

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

Cisco UC520-16U-4FXO-K9 (MPC8358) processor (revision 0x202) with 249856K/12288K bytes of memory.

Processor board ID FTX1220Y1KG

MPC8358 CPU Rev: Part Number 0x804A, Revision ID 0x20

22 User Licenses

10 FastEthernet interfaces

2 terminal lines

4 Voice FXO interfaces

4 Voice FXS interfaces

1 Voice MoH interface

1 cisco service engine(s)

128K bytes of non-volatile configuration memory.

125440K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Actions

This Discussion