Sending mail with attachment fails on MAC Mail and WRP400.

Unanswered Question
Nov 4th, 2009
User Badges:

Sending mail with attachment fails on MAC Mail and WRP400.
We have hundreds of WRP400 connected with Mac (Machintosh) computers. No special configurations are applied (no virtual server or DMZ). Web navigation, P2P programs and sending mail without attachment work right.
The problem is the impossibility to send mails with medium or big size files attachment from MAC Mail.
If we use Windows PCs or a different linksys routers (eg. WRT54G) the problem not happens.
We have upgraded WRP400 firmware version from 1.00.06 to 2.00.05 but the result is the same. Sending mail with attachment using Mac fails.
We tried to configure WRP400 with DMZ to a particular MAC. We tried to configure Virtual server on tcp 25 port of a MAC. The result is always the same.
This is a WRP400 bug? Windows PCs work right. MAC and MAC mail works right with other linksys router.
We need help. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
nahuang Mon, 11/09/2009 - 12:13
User Badges:

Our Engineering team had verified the following reported issue with the following testing setup. However; we failed to replicate the problem reported. We were able to send out emails with the attachment in both 7MB and 10MB via MAC Mail behind WRP400 without any issue.


Testing environment Info:

- WRP400 FW version: 2.00.05

- MAC OSX version: 10.5.8 / MAC Mail version: 3.6

- Protocol in receive/send: POP3/SMTP

- Size of the attachment file: 7MB and 10MB

- Local ISP: Hinet

- Email Accounts: both Hinet and Hotmail


If possible, please provide additional info so we can further investigate this issue.

1. The version of both the MAC OSX and the MAC Mail used when failed.

2. What was the size of "medium or big size files attachment" indicated?

3. What type of incoming mail server was used (POP3, IMAP, or HTTP)?

4. What was the ISP for internet access, if available?

5. What was the email account being used (ISP, Hotmail, or others)?


BTW, there is also another firmware 1.01.00 available on Cisco.com. Have you had the chance to try out that firmware?


regards,
Nathan

Patrick Born Mon, 11/09/2009 - 17:03
User Badges:
  • Cisco Employee,

Community,


Per Nathan's suggestion to try 1.xx firmware, please understand that 1.xx and 2.xx firmware are very similar except that 2.xx provides 3G modem support while 1.xx does not.


If you do not use a 3G modem, you should be using 1.xx firmware because 2.xx firmware is not newer or better firmware for you.


Regards,



Patrick

-----------

aemcomcco Sat, 10/23/2010 - 04:53
User Badges:

The problem was fixed since beta firmware 2.00.11.
I think that this issue was caused from a bug that decrease upload bitrate of WRP400 after some days of activity.


See more details on Cisco forum under title "WRP400 stops responding after browsing certain websites".


Thanks.

Actions

This Discussion