Sending mail with attachment fails on MAC Mail and WRP400.

Unanswered Question
Nov 4th, 2009

Sending mail with attachment fails on MAC Mail and WRP400.
We have hundreds of WRP400 connected with Mac (Machintosh) computers. No special configurations are applied (no virtual server or DMZ). Web navigation, P2P programs and sending mail without attachment work right.
The problem is the impossibility to send mails with medium or big size files attachment from MAC Mail.
If we use Windows PCs or a different linksys routers (eg. WRT54G) the problem not happens.
We have upgraded WRP400 firmware version from 1.00.06 to 2.00.05 but the result is the same. Sending mail with attachment using Mac fails.
We tried to configure WRP400 with DMZ to a particular MAC. We tried to configure Virtual server on tcp 25 port of a MAC. The result is always the same.
This is a WRP400 bug? Windows PCs work right. MAC and MAC mail works right with other linksys router.
We need help. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Carr Thu, 11/19/2009 - 09:08

With this kind of situation.  We would need you to contact the SBSC at 866-606-1866 and open up a troubleshooting ticket.  That way we can have a documented case on this and if it is a bug, they can escalate the case to get a resolution.  So give them a call so they can troubleshoot with you.  Thank You.

aemcomcco Sat, 10/23/2010 - 04:52

The problem was fixed since beta firmware 2.00.11.
I think that this issue was caused from a bug that decrease upload bitrate of WRP400 after some days of activity.

See more details on Cisco forum under title "WRP400 stops responding after browsing certain websites".



This Discussion

Related Content