ASA 5510 remote access VPN clients are prompted to authenticate to box

Answered Question

Not sure what the deal is but my remote access users are being prompted to login to the ASA before connecting to tunnel. How can I disable this? Attached is config. Thanks all-



Attachment: 
Correct Answer by hdashnau about 7 years 7 months ago

For remote access connections you can disable the xauth (user/pass) prompt with the following:


tunnel-group ipsec-attributes

isakmp ikev1-user-authentication none



-heather



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Yudong Wu Wed, 11/04/2009 - 23:33
User Badges:
  • Gold, 750 points or more

can you try to use "no" command to remove the following two config?

secure-unit-authentication disable

user-authentication disable


Yudong Wu Thu, 11/05/2009 - 09:24
User Badges:
  • Gold, 750 points or more

Do the remote users use Cisco VPN client software? Or they tried to use WebVPN?


Can you show us what authentication prompt you got?


Correct Answer
hdashnau Thu, 11/05/2009 - 09:32
User Badges:
  • Cisco Employee,

For remote access connections you can disable the xauth (user/pass) prompt with the following:


tunnel-group ipsec-attributes

isakmp ikev1-user-authentication none



-heather



Actions

This Discussion