1142 access points in classroom environement

Answered Question

We have a deployment with Cisco 1142 access points mixed with Cisco 1130 access points. I've completed a survey (pre and post install) and tweaked the channel power settings manually because the auto power was setting the AP's way off and causing too much interference. In some areas we are seeing about 12 clients connecting (mixed a/g) and then the last couple of students not being able to get on. If they do a "repair" on their wireless connection they can sometimes connect, or they just reboot and are able to connect.

I did a passive survey in some rooms that were having issues and there was either 1 or 2 access points on different channels with -68 and -70bBi signal strength depending on which side of the room they were connected.

I haven't run a debug on the WLC with the client mac address yet because these issues happen so fast and we aren't getting reports until after the issue happens.

I do not have aggressive load balancing enabled and the clients are using Windows Zero Config for their wireless supplicant.

Has anyone else run into issues like this?

I have this problem too.
0 votes
Correct Answer by dennischolmes about 7 years 1 month ago

Go to the wireless settings on your controller and then to the global RRM settings for your 2.4 and or 5ghz radios. Change the default max client size from 12 to like 30. 12 is the default to protect voice calls. Also make sure the dynamic load balancing is disabled on the controller general tab. This can force clients to disassociate to load balance the APs. If you're running 6.x code the power settings in RRM are actually quite good. Remember, not all survey tools report cochannel and adjacent channel interference correctly. Take Airmagnet for example. It reports almost all LWAPP networks as having massive channel interference. This is not the case as LWAPP is a dense AP deployment. Airmagnet was designed by default to like only seeing 1 AP in a given cell. With 802.11 protocols and a dense deployment, you will always see several APs at any given point on the floor. You must accept a certain level of interference. Tweak the survey tool based on the sensitivity of your client devices and survey based on the percentage of acceptable interference of the device.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dennischolmes Fri, 11/06/2009 - 04:23

Go to the wireless settings on your controller and then to the global RRM settings for your 2.4 and or 5ghz radios. Change the default max client size from 12 to like 30. 12 is the default to protect voice calls. Also make sure the dynamic load balancing is disabled on the controller general tab. This can force clients to disassociate to load balance the APs. If you're running 6.x code the power settings in RRM are actually quite good. Remember, not all survey tools report cochannel and adjacent channel interference correctly. Take Airmagnet for example. It reports almost all LWAPP networks as having massive channel interference. This is not the case as LWAPP is a dense AP deployment. Airmagnet was designed by default to like only seeing 1 AP in a given cell. With 802.11 protocols and a dense deployment, you will always see several APs at any given point on the floor. You must accept a certain level of interference. Tweak the survey tool based on the sensitivity of your client devices and survey based on the percentage of acceptable interference of the device.

I will give that a try. I always thought this client setting under radio > rrm > general were for the trap threshholds? I didn't know that the actual value for "Clients" set to 12 was just for logging purposes. I changed that value to 30 but I don't think that there will ever be 30 clients on one radio because of how the survey was performed.

I use Airmagnet and this information is very helpful. When I see issues with the auto channel selection it is where there are two radios physically very close (next room) on the same channel with the power at max. In those areas I tweak a radio but generally in a dense deployment, changing one channel affects many more near by.

Do you use another tool that gives more accurate interference readings?

I do have another school where I only used the auto rf features and they are working great, also a very dense deployment. Since I've already done all the work for a manual setup it works pretty well.

dennischolmes Fri, 11/06/2009 - 06:47

I use Airmagnet as well but tweak the interference thresholds up a little because of a dense deployment. Make sure that each of your APs hear 2 other APs at -70 or better. This is critical for autorf to work right.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode