UCM Upgrade Failure

Unanswered Question
Nov 4th, 2009

I have 1 pub / 2 subs. I am upgrading from 6.1.1.2000-3. I upgraded my pub to 6.1.3.1000-16. There were no problems. Attempting to upgrade a sub results in error. The following events look suspicious and were logged:

CCMInstall|(CAPTURE) Error in ONTAPE RESTORE [Backup data version is not compatible with Online version:|<LVL::Debug>

CCMInstall|(CAPTURE) ]|<LVL::Debug>

CCMInstall|(CAPTURE) Error in ONTAPE RESTORE [IBM Informix Dynamic Server Version 10.00.UC5XA6 |<LVL::Debug>

CCMInstall|(CAPTURE) ]|<LVL::Debug>

CCMInstall|(CAPTURE) Error in ONTAPE RESTORE [Physical restore failed - function Invalid archive tape failed code -1 errno 0 |<LVL::Debug>

CCMInstall|(CAPTURE) ]|<LVL::Debug>

Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.9 (5 ratings)
Loading.
Jaime Valencia Wed, 11/04/2009 - 18:43

Did you installed the Upgrade in ALL servers and then started to switch versions???

Or

did you installed it on PUB, switched versions and now you're trying to upgrade SUB???

If the, 2nd the cause of failure is that the way you did the upgrade is wrong.

You load the upgrade in ALL servers and then switch versions one server at a time, not install and switch per server.

HTH

java

if this helps, please rate

http://www.cisco.com/go/pdihelpdesk

Jaime Valencia Thu, 11/05/2009 - 06:21

switch back the version from the PUB, then install the upgrade in ALL servers.

Once that's done start switching versions one server at a time. Wait until it fully comes up before switching versions on next server

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

Rob Huffman Thu, 11/05/2009 - 06:24

Hi Jason,

I would try to revert the Publisher back to the inactive partition running 6.1.1.2000-3. Then upgrade the Sub to 6.1.3.1000-16, switch versions on the Publisher - wait for it to come up, then switch versions on the Sub.

**Note: after reverting the Pub to the old version you may need to re-build the Pub-Sub replication before moving forward.

Hope this helps!

Rob

Edit: Sorry Java, my horrible typing skills caught up with me again :)

jasonfaraone Thu, 11/05/2009 - 06:33

Due to some unfortunate circumstances, I no longer have 6.1.1 on my recovery partition. The posts were all very helpful, though. I've been working with TAC to find an upgrade path that suits my setup.

Thanks!

jasonfaraone Fri, 11/06/2009 - 11:24

Just an update; Last night I reinstalled my pub, upgraded to 6.1.1 during the install, and performed a DRS restore from a backup I made prior to upgrading.

Everything went just fine, and I'll be upgrading to 6.1.4 according to Java's recommendations.

Thanks!

Rob Huffman Fri, 11/06/2009 - 13:34

Hi Jason,

Thanks for posting back with your resolution! +5 points for this kind follow-up.

Cheers!

Rob

Actions

This Discussion