×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Caller-ID New Zealand

Unanswered Question
Nov 4th, 2009
User Badges:

Hi All,


We have a UC520 with the latest firmware (early adopter pack).


I have the region set to New Zealand. However, caller id does not seem to be working on any phones no matter the number. Is there something that needs to be changed?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
luklambe Thu, 11/05/2009 - 20:21
User Badges:

Have you confirmed with your Service Provider that Caller ID is enabled ?

Scott Pettit Thu, 11/05/2009 - 20:25
User Badges:

CallerID works as long as your provider is sending it - bear in mind on Telecom ISDN CallerID is charged separately, make sure they have turned it on.  We have a number of deployments using ISDN in NZ that work fine with CLI (most use SIP).

David Harper Thu, 11/05/2009 - 20:49
User Badges:
  • Cisco Employee,

If this was configured using the command line and you are using analogue services, then make sure that 'caller-id enable' is configured under the voice-ports.  If configured with CCA then you can ignore that as CCA applies this by default.


Cheers,

Dave.

Actions

This Discussion

Related Content