RSV4000 Internet Speed

Unanswered Question
Nov 5th, 2009
User Badges:

My ISP provides 100 Mbps download speed. I was limited to 60 Mbps by my old router.

I purchased the RSV4000 so I can get the full 100 Mbps.


When I first installed the RSV4000 I could only get 23 Mbps. After I disabled the ISP function I can now get 45 Mbps.


Is there some other setting I need to change to allow 100 Mbps downloads?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Thu, 11/05/2009 - 07:28
User Badges:
  • Silver, 250 points or more

You can adjust under the QOS tab go to bandwidth and adjust the upload and download to what your ISP is giving you.  Other than the IPS function this is pretty much all you can do to vamp up your throughput on the router.  Hope this helps.

electroimpulse Thu, 11/05/2009 - 08:09
User Badges:

I tried that and still only get 45 MB.

What is the max speed other people are getting?

My set up screen shot is attached

Attachment: 
David Carr Thu, 11/05/2009 - 08:36
User Badges:
  • Silver, 250 points or more

You can adjust the mtu settings un the wan tab to manual and based on what your internet service is you can use 1492 for dsl or 1500 for cable.  Your not going to get the full 100mbps because you filtering through a firewall and that always decreases speed.  Try the mtu's and lets see if that makes it any better.

electroimpulse Thu, 11/05/2009 - 09:47
User Badges:

I have cable.

I did as you said and set the mtu size to 1500

Now max download speed is 46-47 Mbps.


I tried turning off my firewall for a minute and it made no difference in the max download speed.

David Carr Thu, 11/05/2009 - 10:23
User Badges:
  • Silver, 250 points or more

Are you testing your speed being directly plugged into the router or are you going through a switch?  If through a switch, plug direclty into the router and test it there.  Also check and see the connection speed under the port settings, under the qos tab and verify that it is 100mbs and not 10mbs.  You might can turn off the auto negotiation on that tab to see if that increases the speed.

electroimpulse Thu, 11/05/2009 - 12:00
User Badges:

Was reading 100 Mbps Half Duplex connection speed under port settings. I installed a gigabit switch and now it reads 1000Mbps full duplex.

I can now get 70-80 Mbps internet download speed over my network or plugged direct into the router. With or without the firewall turned on.


If I turn of auto negotiation I loose my connection to the router.



I am happy with the 70-80 Mbps I now have.


Thank you

David Carr Thu, 11/05/2009 - 12:09
User Badges:
  • Silver, 250 points or more

No problem, I am glad I was able to assist you.

Actions

This Discussion